App offline due to server provider outage

Resolved in 3 hours

Incident timeline

Operational
Resolved
Performance has remained stable.
2022-08-16 01:14:00 UTC - 4 months
Operational
Monitoring
We're continuing to closely monitor server performance and alerting throughout the evening.
2022-08-15 23:14:00 UTC - 4 months
Operational
Resolving
We changed the server type being used to avoid the third party infrastructure provider's ongoing issue and were able to restore full access to MxU. This is the timestamp when we made that configuration change, and you would have noticed a difference between 30 and 60 seconds later.
2022-08-15 22:26:00 UTC - 4 months
Outage
Investigating
Our monitoring alerted us to the MxU servers being unreachable. We now know that this was because the third party that provides server infrastructure was unable to connect web requests to our servers, as was the case with many of their customers. More information about that outage is available here: https://status.heroku.com/incidents/2451
2022-08-15 22:03:00 UTC - 4 months